USDC NOBLE - Temporarily paused minting on CCTP
Incident Report for Circle
Resolved
The maintenance upgrade of CCTP on Noble is complete and USDC minting on Noble via CCTP is restored.
Posted May 10, 2024 - 15:11 UTC
Identified
We are continuing to make progress on maintenance of the service and will provide further updates - we apologize for any inconvenience caused.
Posted May 09, 2024 - 14:39 UTC
Investigating
Circle has temporarily paused USDC minting on Noble via Circle's Cross-Chain Transfer Protocol (CCTP) as part of a maintenance upgrade of CCTP on Noble.
Posted May 07, 2024 - 22:18 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (NOBLE - Cross-Chain Minting and Burning).