We are continuing to work on a fix for this issue.
Posted Oct 11, 2024 - 20:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 20:28 UTC
Investigating
USDC mints and burns on Polkadot are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.