Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2024 - 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 13, 2024 - 21:19 UTC
Scheduled
We will be undergoing scheduled infrastructure maintenance starting at 00:00 UTC on Sunday 12/22/2024, 00:00 UTC to 00:45 UTC. We expect the maintenance window to last approximately 45 minutes. The following operations may be temporarily unavailable or experience degraded performance.
Circle APIs Circle Mint Circle Sandbox USDC Access
Once the planned maintenance has been completed we will update this Status Site. Full functionality will be restored at the completion of this maintenance. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Dec 12, 2024 - 20:17 UTC
This scheduled maintenance affected: Circle Mint (Circle Mint - Account Balances & Reporting, Circle Mint - Express, Circle Mint - Sandbox), Circle Mint APIs (Circle Mint - Core Functionality API, Circle Mint - Accounts API, Circle Mint - Crypto Payments API, Circle Mint - Payouts API), and USDC Access (USDC Access Widget).