Delayed CCTP Attestations on Polygon Network
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 09:52 UTC
Investigating
Attestations for CCTP on the Polygon Network are currently delayed due to a node issue. There is an ongoing investigation.
Posted Mar 19, 2024 - 07:22 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (POLY - Cross-Chain Minting and Burning).