A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2025 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2025 - 13:01 UTC
Investigating
We are temporarily disabling USDC on zkSync due to a required mainnet upgrade. During this time, USDC minting and burning on zkSync will be unavailable.
We will provide updates once the upgrade is complete and services are restored. Thank you for your patience.
Posted Mar 12, 2025 - 12:17 UTC
This incident affected: 3rd Party Infrastructure & Systems and USDC (USDC - ZKS - Minting, USDC - ZKS - Redeeming).