USDC on Polkadot Asset Hub Delayed mints and burns (network issues)
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2024 - 12:50 UTC
Investigating
USDC mints and burns on Polkadot Asset Hub are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Apr 25, 2024 - 12:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 04:16 UTC
Investigating
USDC mints and burns on Polkadot Asset Hub are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Apr 24, 2024 - 19:39 UTC
This incident affected: 3rd Party Infrastructure & Systems and USDC (USDC - PAH - Minting, USDC - PAH - Redeeming).