Circle Sandbox - USDC Stellar - Minting and Burning
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 23:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 23:16 UTC
Investigating
Stellar USDC mint and burns are experiencing delays in Circle Sandbox due to an issue on the Stellar network. https://status.stellar.org/incidents/qq7dy45g1qtk. We are working on a fix.
Posted Mar 14, 2024 - 17:31 UTC
This incident affected: Circle - Sandbox and 3rd Party Infrastructure & Systems.