Stuck outgoing CUBIX transfers

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Jan 10, 2025 - 18:16 UTC

Update

We are continuing to investigate this issue.
Posted Jan 10, 2025 - 12:13 UTC

Investigating

There is an ongoing issue with CUBIX withdrawals where transactions submitted to the bank are not moving to a completed state. We are working with our banking partner to investigate and resolve this issue.
Posted Jan 10, 2025 - 11:34 UTC
This incident affected: Circle Mint APIs (Circle Mint - Core Functionality API) and 3rd Party Infrastructure & Systems.