Circle Sandbox - Stellar USDC/EURC - Testnet Unavailable

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 21:29 UTC

Investigating

A planned Stellar Testnet quarterly reset requires pausing all Testnet Stellar mint, redeem, and sends on Circle Sandbox.

https://status.stellar.org/incidents/tjx5dw6rp4hm
Posted Dec 10, 2024 - 20:12 UTC
This incident affected: Circle Mint (Circle Mint - Sandbox) and 3rd Party Infrastructure & Systems.