Fast burn transactions are experiencing intermittent performance degradation. Some fast burn transactions may be degraded to standard transfers. Fees for these transactions will be waived.
Posted Sep 26, 2025 - 21:47 UTC
Monitoring
Some in-flight fast burn transactions were degraded to standard transfers, and will be attested after finalization. Fees for these transactions will be waived. New fast burn transactions will be processed normally.
Posted Sep 25, 2025 - 17:35 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (Attestation Service).