Arbitrum delayed processing

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 03:14 UTC

Investigating

We're experiencing delayed transaction processing on the Arbitrum network. We're investigating the cause.
Posted Dec 04, 2025 - 19:55 UTC
This incident affected: Circle Gateway (Circle Gateway: Arbitrum - Mainnet), Circle Cross-Chain Transfer Protocol (ARB - Cross-Chain Minting and Burning), USDC (USDC - ARB - Minting, USDC - ARB - Redeeming), and Web3 Services APIs (MW - ARB - SEPOLIA - Balance APIs, PW - Dev-Controlled Wallets - ARB - Balance APIs, PW - Dev-Controlled Wallets - ARB - Transaction Creation/Estimation APIs, PW - User-Controlled Wallets - ARB - Balance APIs, PW - User-Controlled Wallets - ARB - Transactions Creation/Estimation APIs).