Circle Sandbox - Programmable Wallet is experiencing instability in AVAX-FUJI
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 00:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 22:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 22:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Oct 14, 2024 - 17:29 UTC
This incident affected: Web3 Services APIs (Developer-Controlled Wallets API, User-Controlled Wallets API) and Circle - Sandbox, 3rd Party Infrastructure & Systems.