USDC ARB - CCTP ARB attestations are delayed

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 07:36 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2025 - 07:36 UTC

Investigating

USDC ARB - CCTP ARB attestations are delayed
Posted Jul 31, 2025 - 07:19 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (ARB - Cross-Chain Minting and Burning).