Partial outage of Web3 Services APIs
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 17:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2024 - 18:28 UTC
Investigating
SOL-DEVNET transactions are delayed due to network issues.
Posted Jun 28, 2024 - 05:15 UTC
This incident affected: Web3 Services APIs (Developer-Controlled Wallets API, User-Controlled Wallets API) and 3rd Party Infrastructure & Systems.