USDC on Base Delayed mints and burns (network issues)
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 21:38 UTC
Investigating
USDC mints and burns on Base are delayed due to network issues. We are currently investigating the cause
Posted Apr 04, 2024 - 20:17 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (BASE - Cross-Chain Minting and Burning), USDC (USDC - BASE - Minting, USDC - BASE - Redeeming), and 3rd Party Infrastructure & Systems.