The issue has been identified and a fix is being implemented.
Posted Aug 04, 2025 - 15:47 UTC
Investigating
Delayed transactions processing on USDC Sei for Sei network upgrade. USDC Sei Minting and redeeming will be delayed. CCTP Sei attestations will be delayed.
Posted Aug 04, 2025 - 15:01 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (SEI - Cross-Chain Minting and Burning), 3rd Party Infrastructure & Systems, and USDC (USDC - SEI - Minting, USDC - SEI - Redeeming).