Delayed Transaction Processing on Base Network

Incident Report for Circle

Resolved

This incident has been resolved.
Posted May 30, 2026 - 09:46 UTC

Monitoring

Circle has re-enabled attestations for Gateway on Base.
Posted May 29, 2026 - 17:00 UTC

Investigating

Circle has temporarily paused attestations for Gateway on Base as part of maintenance.
Posted May 29, 2026 - 16:31 UTC

Monitoring

Transaction processing has resumed. We are monitoring to confirm that all events are being processed correctly following the hard fork, and will update if any further issues are identified.
Posted May 29, 2026 - 12:30 UTC

Investigating

We are currently experiencing a delay in processing transactions on the Base network. Pending burns and related operations may appear stuck or delayed.
Posted May 29, 2026 - 07:00 UTC
This incident affected: Circle Gateway (Circle Gateway: Base - Mainnet).