Arbitrum delayed processing

Incident Report for Circle

Resolved

Issue resolved.
Posted Jan 07, 2026 - 08:26 UTC

Investigating

We're experiencing delayed transaction processing on the Arbitrum network. We're investigating the cause.
Posted Jan 07, 2026 - 03:18 UTC
This incident affected: Circle Gateway (Circle Gateway: Arbitrum - Mainnet), Circle Cross-Chain Transfer Protocol (ARB - Cross-Chain Minting and Burning), Web3 Services APIs (MW - ARB - Balance APIs, PW - Dev-Controlled Wallets - ARB - Balance APIs, PW - Dev-Controlled Wallets - ARB - Transaction Creation/Estimation APIs, PW - User-Controlled Wallets - ARB - Balance APIs, PW - User-Controlled Wallets - ARB - Transactions Creation/Estimation APIs), and USDC (USDC - ARB - Minting, USDC - ARB - Redeeming).