CCTP & USDC/EURC on Optimism/Base Delayed mints and burns

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 21:23 UTC

Investigating

CCTP and USDC/EURC mints and burns on Optimism and Base are delayed due to network issues. We are currently investigating the cause.
Posted Aug 08, 2025 - 19:45 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (BASE - Cross-Chain Minting and Burning, OP - Cross-Chain Minting and Burning), EURC (EURC - BASE - Minting, EURC - BASE - Redeeming), USDC (USDC - BASE - Minting, USDC - BASE - Redeeming, USDC - OP - Minting, USDC - OP - Redeeming), and 3rd Party Infrastructure & Systems.