USDC on Zksync possible delays in mints and burns (network issues)
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 21:39 UTC
Investigating
USDC mints and burns on Zksync may experience delays due to proving issues on the network.
Posted Jul 11, 2024 - 15:45 UTC
This incident affected: 3rd Party Infrastructure & Systems and USDC (USDC - ZKS - Minting, USDC - ZKS - Redeeming).