Circle is discontinuing support for USDC on the Flow Blockchain
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 12:40 UTC
Monitoring
Effective September 3, 2024 - Circle is discontinuing support for USDC on the Flow Blockchain. For details please see the blog.

https://www.circle.com/blog/circle-is-discontinuing-support-for-usdc-on-flow-cadence-due-to-the-chains-upcoming-network-upgrade
Posted Aug 05, 2024 - 16:06 UTC
This incident affected: USDC (USDC - FLOW - Minting, USDC - FLOW - Redeeming).