USDC Access - technical issues with a liquidity provider

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Nov 11, 2024 - 20:34 UTC

Monitoring

MXN deposit instructions are currently down.
Posted Nov 11, 2024 - 19:44 UTC

Update

MXN deposit instructions are currently down. BRL deposit instructions experiencing intermittent failures.
Posted Nov 11, 2024 - 18:24 UTC

Investigating

We are currently investigating this issue.
Posted Nov 11, 2024 - 18:22 UTC
This incident affected: USDC Access (USDC Access Widget) and 3rd Party Infrastructure & Systems.