USDC on Solana - Minting and Burning Delays

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 11:08 UTC

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 10:54 UTC

Investigating

We are currently experiencing issues affecting Solana transactions and are actively investigating the situation. As a result, USDC minting and burning on Solana may be delayed. We will provide updates as more information becomes available.
Posted Feb 05, 2026 - 10:28 UTC
This incident affected: USDC (USDC - SOL - Minting, USDC - SOL - Redeeming).