CCTP Fast Burn transactions on Base

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 21:13 UTC

Investigating

Fast burn transactions from Base are experiencing performance degradation. Fast burn transactions may be degraded to standard transfers. Fees for these transactions will be waived.
Posted Nov 03, 2025 - 16:10 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (BASE - Cross-Chain Minting and Burning).