USDC Faucet - UNI Sepolia unavailable

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Jan 07, 2025 - 13:24 UTC

Update

We are continuing to investigate this issue.
Posted Jan 02, 2025 - 16:59 UTC

Investigating

USDC Faucet for UNI Sepolia is currently unavailable. We are investigating the issue.
Posted Jan 02, 2025 - 16:59 UTC
This incident affected: Circle Mint (Circle Mint - Sandbox) and 3rd Party Infrastructure & Systems.