Polygon USDC and CCTP - Delayed Transactions
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 20:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 17:11 UTC
Investigating
USDC mints and burns on Polygon are delayed due to node issues. We are investigating the issue and will update the status of this incident as appropriate.
Posted Nov 25, 2024 - 13:26 UTC
This incident affected: Circle - Cross-Chain Transfer Protocol (POLY - Cross-Chain Minting and Burning) and USDC (USDC - POLY - Minting, USDC - POLY - Redeeming).