Solana USDC - Solana Mainnet Delays
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 17:14 UTC
Investigating
SOL USDC mint and burns are experiencing delays due to network congestion. We are currently investigating the issue.
Posted Mar 05, 2024 - 03:51 UTC
This incident affected: 3rd Party Infrastructure & Systems and USDC (USDC - SOL - Minting, USDC - SOL - Redeeming).