Solana Transaction Delays
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 04:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 03:09 UTC
Investigating
USDC/EURC mints, burns and sends on Solana are delayed due to network issues. CCTP transactions are also affected. We are monitoring for updates.
Posted Nov 16, 2024 - 03:07 UTC