USDC on Sui Delayed mints and burns and CCTP transfers (network issues)

Incident Report for Circle

Resolved

This incident is resolved
Posted Jan 14, 2026 - 21:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 15:21 UTC

Investigating

USDC mints and burns and CCTP stransfers on SUI are delayed due to network issues. For further details see https://status.sui.io/incidents/11zz00x9r1sn
Posted Jan 14, 2026 - 15:13 UTC
This incident affected: 3rd Party Infrastructure & Systems, Circle Cross-Chain Transfer Protocol (SUI - Cross-Chain Minting and Burning), and USDC (USDC - SUI - Minting, USDC - SUI - Redeeming).