Smart Contract Platform Template on Arbitrum Sepolia Temporarily Unavailable

Incident Report for Circle

Resolved

This issue has been resolved
Posted Jun 17, 2025 - 17:08 UTC

Monitoring

This issue has been mitigated and the team is continuously monitoring it.
Posted Jun 17, 2025 - 05:59 UTC

Update

We are continuing to investigate this issue.
Posted Jun 17, 2025 - 03:18 UTC

Investigating

We are currently investigating the issue
Posted Jun 17, 2025 - 03:04 UTC