USDC Multi-Chain Delayed Mints and Burns (technical difficulties)
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 16:02 UTC
Identified
USDC mints and burns on SOL are still experiencing temporary delays.
Posted Sep 16, 2024 - 18:32 UTC
Investigating
USDC mints and burns on ARB/AVAX/BASE/ETH/PGN/SOL/XLM are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Sep 16, 2024 - 17:24 UTC
This incident affected: USDC (USDC - ARB - Minting, USDC - ARB - Redeeming, USDC - AVAX - Minting, USDC - AVAX - Redeeming, USDC - BASE - Minting, USDC - BASE - Redeeming, USDC - ETH - Minting, USDC - ETH - Redeeming, USDC - POLY - Minting, USDC - POLY - Redeeming, USDC - SOL - Minting, USDC - SOL - Redeeming, USDC - XLM - Minting, USDC - XLM - Redeeming).