Completed -
The scheduled maintenance has been completed.
Jun 18, 21:40 UTC
Update -
Scheduled maintenance is still in progress. We will provide updates as necessary.
Jun 18, 13:15 UTC
Update -
A planned Stellar Testnet quarterly reset requires pausing all Testnet Stellar mint, redeem, and sends on Circle Sandbox.
Jun 18, 13:09 UTC
In progress -
A planned Stellar Testnet quarterly reset requires pausing all Testnet Stellar mint, redeem, and sends on Circle Sandbox.
Jun 18, 13:08 UTC
Resolved -
We have resolved an issue with missing data for token supply of USDC on SONIC between the time period of 2025-05-06 20:45:35 UTC to 2025-05-12 20:39:21 UTC. Data queried from the USDC on SONIC endpoint during that time may have incorrect values, requerying the data for the effected time period will contain the corrected data.
Jun 16, 15:43 UTC