The full node patch has been released and should resolve any instability issues. We are currently monitoring the mitigation.
Posted Mar 07, 2025 - 01:51 UTC
Investigating
We are seeing unexpected network issues impacting [Circle Web3 Service / AVAX Fuji], causing transaction delays or degraded performance. https://status.avax.network/
Posted Mar 06, 2025 - 02:16 UTC
This incident affected: Circle Mint (Circle Mint - Sandbox).