USDC on Linea — Delayed mints

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 18:59 UTC

Investigating

USDC mints on Linea are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Aug 30, 2026 - 14:07 UTC
This incident affected: USDC (USDC - LINEA - Minting).