Delayed Solana Transactions
Incident Report for Circle
Resolved
All SOL services are back to normal.
Posted Nov 02, 2024 - 19:09 UTC
Monitoring
We have put mitigations in place to alleviate the issues while we work on updates to improve the speed.
Posted Nov 02, 2024 - 01:08 UTC
Update
USDC mints, burns and sends on Solana are delayed due to network congestions. We are working on updates to improve the speed.
Posted Nov 02, 2024 - 00:17 UTC
Investigating
USDC mints, burns and sends on [blockchain] are delayed due to network congestions. We are working on updates to improve the speed.
Posted Nov 02, 2024 - 00:17 UTC
This incident affected: USDC (USDC - SOL - Minting).