USDC on Solana Delayed Burns and Sends

Incident Report for Circle

Resolved

This incident has been resolved.
Posted Dec 07, 2024 - 08:12 UTC

Update

USDC burns and sends on Solana are experiencing technical difficulties and temporary delays. We are currently investigating the cause and working to resolve the issue.
Posted Dec 07, 2024 - 05:30 UTC

Investigating

All outbound transactions on Solana are currently disabled
Posted Dec 07, 2024 - 05:21 UTC
This incident affected: USDC (USDC - SOL - Minting, USDC - SOL - Redeeming).