CCTP on Solana is temporarily unavailable

Incident Report for Circle

Resolved

The issue has been resolved
Posted Jan 09, 2026 - 23:55 UTC

Identified

We're currently fixing an issue related to CCTP on Solana.
Posted Jan 09, 2026 - 21:57 UTC

Investigating

We're currently investigating related to CCTP on Solana.
Posted Jan 09, 2026 - 21:55 UTC
This incident affected: Circle Cross-Chain Transfer Protocol (SOL - Cross-Chain Minting and Burning).